Category: Commserver has started motorola

Commserver has started motorola

XDA Developers was founded by developers, for developers. It is now a valuable resource for people who want to make the most of their mobile devices, from customizing the look and feel to adding new functionality.

Are you a developer? Terms of Service. Hosted by Leaseweb. Thread Search. ColorOS 7. LineageOS Realme 6 Pro Review: A well-rounded affordable smartphone with a few premium features March 29, Thanks Meter : 0. Thread Deleted Email Thread.

A few days ago I booted my phone normally and I got an strange app running right as the phone turned on. It's called CommServer, and theres a message saying "CommServer has started". I investigated a lot about this and it seems that this is a testing app to check the phone functions, and to use it you have to fastboot the phone and select the BPTools option.

However, I am booting my phone normally and I get this app running on the background. It's really annoying because the phone starts up on Airplane Mode when this happens, and the USB connection to the computer doesnt work, along with a lot of other functions that are turned off. When I fastboot my phone and select either "Start up normally" or "BPTools" the CommServer thing disappears completely, and my phone works perfectly.

I tried flashing my device from 4. I tried upgrading to 5.

commserver has started motorola

So I assume something like BPTools became the default launch for the phone, since it appears only when I start the phone without fastboot.

Is there a way to permanently change the default boot mode for the phone? Thanks in advance.

Remove Comserver Has Started, Solve Network Signals, Battery Charging

Attached Thumbnails. Junior Member. Join Date: Joined: Aug Subscribe to Thread. Posting Quick Reply - Please Wait.Click Here if you are unable to make and receive calls, and still Charging issue is coming up. This site uses Akismet to reduce spam. Learn how your comment data is processed.

Thank you so much! You instructions and pictures really helped! I can not thank you enough for this post! It saved me! Thank you! Battery working great now and cell service back online. I have a moto z and followed your instructions. Anything else I can try? Hi admin my Motorola z is not charging cqatest is on display, is it ok if I uninstall that app will it destroy my device?

[Q] CommServer has started

Please help me out. Worked like a charm. I had trouble losing my network signal and this worked immediately. Somehow I managed to get to the recovery screen by accident on my PlayZ2, and you guys helped me immensely. Thank you for clear directions.

The CommServer has Started?

This helped. If I need to restart my phone after doing these steps, can u detail how to do it. My phone does not start in recovery mode. Please Login to comment. Connect with.Bienvenido, invitado Identificarse Registrarse. En Segundos.

Ver Perfil del Miembro. Nov 6PM. Publicado: 1. A continuacion usuario s le Agradece n a rojoezee por su Colaboracion:. Nov 7AM. Publicado: 2. Muchas Gracias!! Tenia un Moto G3 con problema de Commserver y esto lo soluciono!! A continuacion 18 usuario s le Agradece n a jossuez por su Colaboracion:.

Nov 7PM. Publicado: 3. A continuacion 8 usuario s le Agradece n a jossuez por su Colaboracion:. Nov 8PM. Publicado: 4. Usted aun no cumple los requisitos para descargar archivos. A continuacion 35 usuario s le Agradece n a Camilourrego por su Colaboracion:. Nov 9PM. Publicado: 5. A continuacion 7 usuario s le Agradece n a marcosn por su Colaboracion:. Nov 11AM. Publicado: 6. A continuacion 1 usuario s le Agradece n a ramirobenja por su Colaboracion:.

Nov 12PM. Publicado: 7. Nov 23AM.XDA Developers was founded by developers, for developers. It is now a valuable resource for people who want to make the most of their mobile devices, from customizing the look and feel to adding new functionality.

Are you a developer? Terms of Service. Hosted by Leaseweb. Thread Search. Thanks Meter : 0. Thread Deleted Email Thread. A few days ago I booted my phone normally and I got an strange app running right as the phone turned on.

It's called CommServer, and theres a message saying "CommServer has started". I investigated a lot about this and it seems that this is a testing app to check the phone functions, and to use it you have to fastboot the phone and select the BPTools option.

However, I am booting my phone normally and I get this app running on the background. It's really annoying because the phone starts up on Airplane Mode when this happens, and the USB connection to the computer doesnt work, along with a lot of other functions that are turned off. When I fastboot my phone and select either "Start up normally" or "BPTools" the CommServer thing disappears completely, and my phone works perfectly.

I tried flashing my device from 4.

Remove Comserver Has Started, Solve Network Signals, Battery Charging

I tried upgrading to 5. So I assume something like BPTools became the default launch for the phone, since it appears only when I start the phone without fastboot. Is there a way to permanently change the default boot mode for the phone? Thanks in advance. Attached Thumbnails.

Junior Member. Join Date: Joined: Aug Subscribe to Thread. Posting Quick Reply - Please Wait.

Miscellaneous Android Development. Ios Android General. Android Apps and Games.The Motorola Moto G 1st Gen release date is unknown. Features and specs are not yet known. Are you ready for the Galaxy S20? Here is everything we know so far! Search titles only Newer Than: Search this thread only Search this forum only Display results as threads. Useful Searches. Your name or email address: Password: Forgot your password?

Android Forums. The CommServer has Started? Matt74 Lurker. I have the same problem this morning not sure what it is either. So far hasn't affected my phone moto g. I also have the same problem in my moto g Siddhu87 Lurker.

commserver has started motorola

Guyz, I found a solution for this problem BasDoot likes this. Truhel Lurker. This is interesting. I have the Moto e4 plus, I also have one with a broken screen that I am trying to hard reset. But I noticed that when I was in the boot menu, there is an option for qcom. Me being interested and curious, I went to that. The phone restarted and went to the home page like normal then noticed it said the "commserver has started. My phone is not rooted not wet. Never had a problem with my charger and never had that message till I went to the qcom in the boot menu.The Motorola Moto G 1st Gen release date is unknown.

Features and specs are not yet known.

commserver has started motorola

Are you ready for the Galaxy S20? Here is everything we know so far! I moved your thread to the Moto G section for for proper support. If you see you don't get enough responses report your thread and we'll move it back to the A Lounge. First you can try a different charger.

COMMSERVER EN MOTOROLA SOLUCION

Then also check and see what apps you recently installed, see if you have a Rogue app. Deleted User Guest. You are not root-ed? It was powered on when you plugged it into the charger? It happens every time you plug it into the charger now? If the answer to all three questions is yes If the problem stops it is caused by an app that you added. I cannot recreate the issue. Since you are root-ed There are two sub-forums for root-ed Moto G phones.

Tell me which is right for you an I will move your thread to that area where other users may be able to help. In that case As DonB suggested it might be a glitch with the charger. I just got mine the other day last Fridayand rooted it right away, but I haven't seen it yet at this point. I have the same problem and yes to all three questions.

How do I get into safe mode?

commserver has started motorola

Thanks in advance By the way, ever since commserver came up I can't recharge the phone. It only works if the charger is plugged in. Enter Safe Mode When the menu appears, tap on Power off option for a few seconds. A prompt should appear asking if you want to reboot into Safe Mode. Hit OK. Done Exit Safe Mode DeathToFlesh Member.

I haven't came across this problem on my xt, sounds like there may be a software glitch possibly caused by an app out hardware malfunction? Thanks for the help. It look likes its the charger.Droid Z force was totally normal about 1. I picked it up and noticed that it had gone "dark. When it opened, an icon was on the top left screen, of a little droid robot, with the words "commserver cqat test has started.

The robot sat there. I tried both my charging cords in my home outlet, switched to a car, and now a USB port on a computer. It will stay "on" for a short while as long as it is plugged in, but has no data connectivity. What is this program? What is it doing? Google searches of others with this problem seeem to think it something to do with Marshmallow?? Updating to say I went through the Lenovo instructions in the help forums online to troubleshoot charging issues AND to restart in safe mode--and the problem persists in safe mode.

See screenshot. If the issue is resolved, the cause appears to be a 3rd party app. Have you tried doing a Factory reset with no restore? Make sure to back up your data when doing this. Ok, I just tried that. Seemed to shut down, and then restart Very unusual -- sorry you are struggling here.

Please update your profile with current phone, carrier and serial number -- this will help me investigate. Need help updating your profile? See here. Thanks for posting on this thread, I'd like to help. Could you share us a sample screenshot of the what you're seeing? I appreciate the steps you've tried, factory data reset is one thing we need to do. Just to verify, did you reinstall your third-party apps after doing the reset?


thoughts on “Commserver has started motorola

Leave a Reply